Problema de conectividad con el registro de Neustar
Incident Report for Latinoamérica Hosting SAS
Resolved
Se ha solucionado el problema de conectividad con Neustar Registry. Todas las acciones de registro, renovación y transferencia de nombres de dominios que se encontraban pendientes, ya fueron procesadas con éxito.
Continuaremos monitoreando activamente las conexiones para evitar que vuelta a ocurrir.
Posted Aug 13, 2018 - 15:26 GMT-05:00
Identified
Actualmente, presentamos inconvenientes de conectividad con Neustar Registry, por lo tanto, no será posible completar acciones que requieran conexiones de registro como: Cambios en la configuración de los Registros DNS, renovación o transferencias de los dominios .co y .com.co.
Es importante aclarar que esto no afectará el normal funcionamiento de los nombres de dominio que ya se encuentran registrados.

Nos encontramos trabajando para brindar solución cuanto antes.
Posted Aug 13, 2018 - 10:39 GMT-05:00
This incident affected: Panel de dominios.